Neon CRM syncs delayed
Incident Report for Neon Fundraise
Resolved
Neon CRM sync is back up and running. Missed syncs have been initiated manually.
Posted Oct 22, 2024 - 09:44 PDT
Identified
Neon CRM syncs are delayed. A fix will be implemented tonight and all failed syncs will be manually re-initiated tomorrow.
Posted Oct 21, 2024 - 15:02 PDT
This incident affected: Integrations (Neon CRM).