Team captains cannot be created

Incident Report for Neon Fundraise

Resolved

This incident has been resolved.
Posted May 07, 2025 - 04:20 PDT

Identified

Due to an update merged in last night's release, team captains cannot be created, neither through the front end registration form, nor through the Admin. This also means users cannot create teams through the registration form. The team has identified the issue and is preparing a fix to release tonight.
Posted May 06, 2025 - 09:44 PDT
This incident affected: Fundraising (Registrations).