System Inaccessible or slow

Incident Report for Neon Fundraise

Resolved

The system was cycled with last night's release, bringing performance back to normal levels.
Posted Jan 31, 2025 - 09:42 PST

Update

We are continuing to see intermittent spikes in CPU which causes the system to be briefly unavailable for a minute or so at a time. The team is still investigating.
Posted Jan 30, 2025 - 14:37 PST

Monitoring

We were able to put measures in place to reduce load on the system. Sites and interfaces are now loading as normal. Team is still investigating root cause.
Posted Jan 30, 2025 - 11:54 PST

Investigating

We are currently investigating this issue.
Posted Jan 30, 2025 - 11:18 PST
This incident affected: Integrations (Sprocket API, Endurance Challenges Strava Integration, ClearView, Salesforce, Neon CRM, Amply, Facebook), Fundraising (Donations, Registrations, Recurring Plans Processing, Emails (SMTP), Emails (API v3)), Systems (DNS <small><a href="http://status.aws.amazon.com/" target="_blank">status.aws.amazon.com</a></small>, CDN <small><a href="http://status.aws.amazon.com/" target="_blank">status.aws.amazon.com</a></small>, Support), Payments (Rallybound Payment Service), and Administration (Management interfaces, Site Builder, Reporting, Automation).