Azul Processor Outage
Incident Report for Neon Fundraise
Resolved
This issue has been resolved.
Posted Jan 30, 2024 - 08:59 PST
Update
New transactions are not processing through our Azul processor integration. All existing recurring plans are charging as normal. We are continuing to investigate this issue.
Posted Jan 29, 2024 - 11:59 PST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 11:56 PST
This incident affected: Payments (Azul).