Investigating intermittent service issues with Neon Fundraise.
Incident Report for Neon Fundraise
Postmortem

After investigation, our team has determined that this Neon Fundraise outage was most likely due to an issue with Azure’s Traffic Manager. You can learn more about that outage on Azure’s status page (select “All” for Product, Region, and Date).

Posted Jan 04, 2024 - 11:04 PST

Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 10:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 07:59 PST
Investigating
We are currently investigating intermittent service issues with Neon Fundraise.
Posted Nov 10, 2023 - 07:13 PST
This incident affected: Integrations (Sprocket API, Endurance Challenges Strava Integration, ClearView, Salesforce, Neon CRM, Amply), Fundraising (Donations, Registrations, Recurring Plans Processing, Emails (SMTP), Emails (API v3)), and Administration (Management interfaces, Site Builder, Reporting, Automation).