System Slowdown

Incident Report for Neon Fundraise

Resolved

This incident has been resolved.
Posted Jul 04, 2024 - 10:25 PDT

Monitoring

Slowdown has cleared, the system has been operating smoothly for a few hours.
Posted Jul 03, 2024 - 19:35 PDT

Investigating

Previous identification turned out to be incorrect. Team is still investigating.
Posted Jul 03, 2024 - 10:13 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 09:36 PDT

Identified

We are seeing another system slowdown, related to previous ones we’ve been seeing. We’re actively working to clear up queues and queries to free up load.
Posted Jul 03, 2024 - 07:15 PDT
This incident affected: Integrations (Sprocket API, Salesforce), Fundraising (Donations, Registrations, Recurring Plans Processing, Emails (SMTP), Emails (API v3)), Payments (Rallybound Payment Service, Stripe, WePay), and Administration (Management interfaces, Site Builder, Reporting, Automation).