Facebook Integration Disruption
Incident Report for Neon Fundraise
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 15:44 PST
Update
The Facebook app has been updated and the integration is working as expected.
Posted Mar 06, 2024 - 15:44 PST
Identified
Neon Fundraise's Facebook integration has been down for non-whitelabeled customers starting Monday evening. This impacts users' ability to login via Facebook, and to create new Facebook Fundraiser pages from within Fundraise. We have identified the issue as being related to our Facebook app and are working to resolve it as soon as possible.
Posted Mar 06, 2024 - 11:24 PST
This incident affected: Integrations (Facebook).