Degraded Admin and Emails

Incident Report for Neon Fundraise

Resolved

This incident has been resolved.
Posted Apr 01, 2021 - 17:59 PDT

Monitoring

Microsoft rerouted traffic to their resilient DNS capabilities about 10 minutes ago. We have since stopped seeing errors. We will continue to monitor.
Posted Apr 01, 2021 - 15:47 PDT

Update

We are continuing to investigate this issue.
Posted Apr 01, 2021 - 15:41 PDT

Investigating

Some areas of our sites are not functioning properly. This is related to a Microsoft Azure issue (https://status.azure.com/en-us/status) "DNS issue impacting multiple Microsoft service". Logging in to the Admin as well as emails are among the features that are affected.
Posted Apr 01, 2021 - 15:38 PDT
This incident affected: Administration (Management interfaces, Site Builder, Reporting, Automation), Payments (1stPay, Authorize.Net <small><a href="http://status.authorize.net" target="_blank">status.authorize.net</a> </small>), and Fundraising (Emails (SMTP)).