High CPU usage caused intermittent issues

Incident Report for Neon Fundraise

Resolved

This incident has been marked as resolved. The fix implemented earlier has addressed the CPU usage, and monitoring has confirmed that levels have remained normal since the issue was addressed.
Posted Jan 07, 2026 - 12:03 PST

Monitoring

We have identified an issue with high cpu usage. A fix has been implemented and we are monitoring to confirm that the issue does not recur.
Posted Jan 07, 2026 - 08:32 PST